Back to my page

Blog


Mise-à-jour importante : Twitter 1.1 API et votre compte Netvibes


SI VOUS UTILISEZ L’APP TWITTER SUR VOTRE DASHBOARD NETVIBES BASIC, VEUILLEZ LIRE CE QUI SUIT AVEC ATTENTION.

twitter-API

À partir de ce lundi 6 mai, suite à la nouvelle politique API de Twitter, il sera nécessaire d’avoir un compte Twitter lié à votre compte Netvibes Basic pour pouvoir continuer à utiliser les apps Twitter et Social Search à partir de votre dashboard. Twitter imposera désormais une authentification et certaines limites par utilisateur et par tranche horaire, ce qui signifie que non seulement Netvibes, mais toutes les applications tierces utilisant Twitter vont être touchées.

La bonne nouvelle, c’est que Netvibes va mettre à jour ses apps sociales pour qu’elles fonctionnement de manière transparente avec la nouvelle API Twitter. Lundi prochain, nous allons mettre en ligne une mise à jour de notre produit.

En attendant, les anciennes clés de l’API Twitter ont été révoquées aujourd’hui, en préparation pour cette mise-à-jour, ce qui va entrainer l’affichage d’un message “unknown error” dans votre app Twitter, signifiant qu’il va vous falloir ré-installer votre app Twitter actuelle (depuis le menu Ajouter du Contenu / Widgets Essentiels) pour garantir qu’elle fonctionnera sans faille avec la nouvelle API. Ceci n’affectera pas les app Social Search que vous utilisez actuellement, il n’y aura pas de perte de données.

En résumé : si vous êtes un utilisateur Netvibes Basic, ré-installez votre app Twitter aujourd’hui pour éviter tout souci avec la nouvelle API lundi.

Tags: , , ,

Share/Save/Bookmark

2 Responses to “Mise-à-jour importante : Twitter 1.1 API et votre compte Netvibes”

  1. #1 | Le Webhamster | May 6th, 2013 at 16:25

    Ceci explique donc cela.
    J’ai essayé de la réinstaller, mais l’application reste bloquée sur le message suivant : “Fenêtre d’authentification Twitter en cours d’ouverture…
    Cliquez ici pour recharger le widget une fois authentifié”
    J’imagine qu’il faut patienter.

  2. #2 | Derrick | May 14th, 2013 at 14:09

    Bonjour, je ne trouve pas la version 1.1! dans les widgets essentiels c’est toujours la 1.0.0.
    Que faut il faire pour que l’app fonctionne de nouveau ? Merci